Garmin TEMPE не подключается автоматически

Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Garmin TEMPE не подключается автоматически
Вопрос по связке навигатора GpsMap 64ST и датчика Garmin TEMPE.

В меню "ANT Sensor" выставлено On, датчик сразу находится и прекрасно работает до выключения навигатора.
После включения навигатора датчик не находится (показаний нет), в меню "ANT Sensor" висит статус "Searching".
Что-бы его найти, нужно опять зайти в меню, выставить Off, затем снова On.
Только тогда датчик найдется и заработает.

Прошивка прибора обновлена.

Чудовищно неудобно :(
Это у всех так ?
Изменено: gusevod - 16.06.2014 07:37:10
Если из законнектившегося датчика вынуть батарейку, прибор его теряет, но после возврата батарейки на место сразу находит.

Как писал выше, после выключения/включения прибора датчик не находится :(
Вынимание из датчика батарейки и возврат ее на место, в этом случае, проблему не решает.
Цитата
gusevod пишет:
В меню "ANT Sensor" выставлено On, датчик сразу находится и прекрасно работает до выключения навигатора.
После включения навигатора датчик не находится (показаний нет), в меню "ANT Sensor" висит статус "Searching".
Что-бы его найти, нужно опять зайти в меню, выставить Off, затем снова On.
Только тогда датчик найдется и заработает.

Прошивка прибора обновлена.

Чудовищно неудобно
Это у всех так ?
Пока да. Ждите обновление прошивки 2.80. Garmin занимается исправлением.
Ни в прошивке 2.9, ни в 3.0 ошибку так и не исправили.
Похоже Garmin не в курсе данной проблемы :(

Ждем дальше ?
За 2 недели Garmin вроде как никогда ничего не решал :)
Цитата
mihalych пишет:
За 2 недели Garmin вроде как никогда ничего не решал

Проблеме далеко не две недели ;)
Вот например http://www.gpscity.com/questions?qid=41604
Я уж три года жду, когда таймзону ОАЭ-Дубаи на московскую на сайте изменят, и ничего...
Страницы: 1

Новости

Читать все новости

Акции

Смотреть все акции


Блог

Перейти в блог

Форум

Перейти на форум